<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>uptown | Sunearthsky</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sunearthsky.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/simfo/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:i:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"PT Serif",serif;font-size:21px;font-weight:400;font-style:italic}@media ( min-width: 400px ){.wf-active .site-title{font-size:26.6px;font-style:italic;font-weight:400}}.wf-active body{font-family:"PT Serif",serif}.wf-active body{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .main-navigation{font-family:"PT Serif",serif}.wf-active .entry-meta{font-family:"PT Serif",serif}.wf-active caption, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active th{font-family:"PT Serif",serif;font-size:70%;font-style:italic;font-weight:400}.wf-active caption, .wf-active th{font-weight:400;font-style:italic}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Serif",serif;font-style:italic;font-weight:400}.wf-active h1{font-size:18.2px;font-style:italic;font-weight:400}.wf-active h2{font-size:16.1px;font-style:italic;font-weight:400}.wf-active h3{font-size:14.7px;font-style:italic;font-weight:400}.wf-active h4{font-size:12.6px;font-style:italic;font-weight:400}.wf-active h5{font-size:11.2px;font-style:italic;font-weight:400}.wf-active h6{font-size:10.5px;font-style:italic;font-weight:400}.wf-active th{font-weight:400;font-style:italic}.wf-active .entry-title{font-family:"PT Serif",serif;font-size:16.8px;font-style:italic;font-weight:400}.wf-active .featured-content .entry-title{font-size:9.1px;font-style:italic;font-weight:400}.wf-active .featured-content .no-image .entry-title, .wf-active .featured-content .small-image .entry-title{font-size:11.2px;font-style:italic;font-weight:400}.wf-active .widget-title{font-size:13.3px;font-style:italic;font-weight:400}.wf-active #reply-title, .wf-active .comments-title{font-size:16.1px;font-style:italic;font-weight:400}@media ( min-width: 400px ){.wf-active .featured-image-placeholder{font-family:"PT Serif",serif;font-size:42px;font-weight:400;font-style:italic}}@media ( min-width: 400px ){.wf-active .featured-content .small-image .entry-title{font-size:11.2px;font-style:italic;font-weight:400}}@media ( min-width: 400px ){.wf-active .entry-title{font-size:20.3px;font-style:italic;font-weight:400}}@media ( min-width: 400px ){.wf-active .featured-content .entry-title{font-size:11.2px;font-style:italic;font-weight:400}}@media ( min-width: 400px ){.wf-active .featured-content .no-image .entry-title, .wf-active .featured-content .small-image .entry-title{font-size:20.3px;font-style:italic;font-weight:400}}@media ( min-width: 400px ){.wf-active .featured-content .entry-title{font-size:13.3px;font-style:italic;font-weight:400}}.wf-active .milestone-countdown{font-family:"PT Serif",serif;font-style:italic;font-weight:400}.wf-active .milestone-countdown .difference{font-weight:400;font-size:490%;font-style:italic}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sunearthsky.com&amp;id=46839154&amp;t=1523903703&amp;back=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sunearthsky.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sunearthsky &raquo; Feed" href="https://sunearthsky.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunearthsky &raquo; Comments Feed" href="https://sunearthsky.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunearthsky &raquo; uptown Comments Feed" href="https://sunearthsky.com/2018/04/16/uptown/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9juGKAjEMhF/oclFQ/x0+S7fGGm2asukivr1ZV0HvjlIoM+l8meK1QtTSqDSUCWqeEhfDa40qYMKZbr/cdzT7wv+xzBcyPFOrIV7g4XrxqCP5XGpoc0LowIEyicd6mNTdi5rlybu6Ncv3h6GOZAZ+C08C7eRFf7lljM8UGstR0dotU7eCD4maoWnkkIE98mkWmLFoWx5forc1kULWGBpr+TBwzIHHHjrSkDW5TOipNztDe/lZb1eb7Wbl53wH1THBbQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
	<style>
		body {
			background-image: none;
		}
		.site {
			background-color: #ffffff;
			margin-top: 1rem;
			padding: 1rem 0;
		}
	</style>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunearthsky.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='spring sweet gum' href='https://sunearthsky.com/2018/04/15/spring-sweet-gum/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sunearthsky.com/2018/04/16/uptown/" />
<link rel='shortlink' href='https://wp.me/s3ax0e-uptown' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="uptown" />
<meta property="og:url" content="https://sunearthsky.com/2018/04/16/uptown/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-04-16T17:46:45+00:00" />
<meta property="article:modified_time" content="2018-04-16T17:46:45+00:00" />
<meta property="og:site_name" content="Sunearthsky" />
<meta property="og:image" content="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg" />
<meta property="og:image:secure_url" content="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="882" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="uptown" />
<meta name="twitter:image" content="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:description" content="Photo post." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9676cb00db83ac6ece497413065793d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9676cb00db83ac6ece497413065793d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9676cb00db83ac6ece497413065793d5?s=114" />
<link rel='openid.server' href='https://sunearthsky.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sunearthsky.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sunearthsky.com/osd.xml" title="Sunearthsky" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#111111" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sunearthsky" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Meditations from the Midwest" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sunearthsky.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9676cb00db83ac6ece497413065793d5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="uptown | Sunearthsky on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #111111; }
</style>
<link rel="amphtml" href="https://sunearthsky.com/2018/04/16/uptown/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site{background-color:#fff}.featured-image-placeholder>span{color:#fff}.nav-previous a,.nav-next a{color:#000}.site-info a{color:#000}#flickr_badge_uber_wrapper a:link{color:#000}.main-navigation h1{color:#000}body{background-color:#111}.site-title a{color:#000}#infinite-footer .blog-info #infinity-blog-title{color:#000}h1,h2,h3,h4,h5,h6{color:#292c37}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#292c37}.entry-title,.entry-title a{color:#292c37}.comment-author .fn,.comment-author .fn>a{color:#292c37}th,caption{color:#292c37}.nav-previous .meta-nav,.nav-next .meta-nav{background-color:#292c37}.nav-previous a:hover .meta-nav,.nav-next a:hover .meta-nav{background-color:#292c37}a{color:#000}.entry-meta,.entry-meta>a,.entry-author,.entry-author>a{color:#000}.entry-edit-link a{color:#000}.entry-grid .entry-edit-link a{color:#000}body{color:#000}.site-description{color:#000}hr{border-color:#000}.sharedaddy h3{color:#000}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3ax0e&#038;cscache=6&#038;csrev=20" />
		
</head>

<body class="post-template-default single single-post postid-9666 single-format-image custom-background mp6 customizer-styles-applied singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="https://sunearthsky.com/" title="Sunearthsky" rel="home">Sunearthsky</a></h1>
			<h2 class="site-description">Meditations from the Midwest</h2>
		</hgroup>
				<nav id="site-navigation" role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5003"><a href="https://sunearthsky.com/">Home</a></li>
<li id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="https://sunearthsky.com/about-2/">about</a></li>
<li id="menu-item-9090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9090"><a target="_blank" href="https://sunearthsky.com/contact-me/">Contact</a></li>
</ul></div>		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">
		<div id="primary" class="content-area">

			<div id="content" class="site-content" role="main">

			
				
<article id="post-9666" class="post-9666 post type-post status-publish format-image hentry category-spring tag-americana tag-architecture tag-canon-ae1p tag-film-photography tag-forgottonia tag-lomography tag-midwest-photography tag-rural-decay tag-rural-photography tag-small-town tag-tennessee tag-uptown post_format-post-format-image entry">
	<header class="entry-header">
		<div class="entry-meta entry-meta-above-title"><a href="https://sunearthsky.com/2018/04/16/uptown/" title="12:46 pm" rel="bookmark"><time class="entry-date" datetime="2018-04-16T12:46:45+00:00" pubdate>April 16, 2018</time></a><span class="entry-categories"><a href="https://sunearthsky.com/category/spring/" rel="category tag">spring</a></span></div><!-- .entry-meta -->

		<h1 class="entry-title"><a href="https://sunearthsky.com/2018/04/16/uptown/" rel="bookmark">uptown</a></h1>
		<div class="entry-meta entry-meta-below-title"><span class="entry-author vcard"><a class="url fn n" href="https://sunearthsky.com/author/sharoniepoo/" title="View all posts by Sharon" rel="author">Sharon</a></span><span class="entry-tags"><a href="https://sunearthsky.com/tag/americana/" rel="tag">americana</a>, <a href="https://sunearthsky.com/tag/architecture/" rel="tag">architecture</a>, <a href="https://sunearthsky.com/tag/canon-ae1p/" rel="tag">canon ae1p</a>, <a href="https://sunearthsky.com/tag/film-photography/" rel="tag">film photography</a>, <a href="https://sunearthsky.com/tag/forgottonia/" rel="tag">forgottonia</a>, <a href="https://sunearthsky.com/tag/lomography/" rel="tag">lomography</a>, <a href="https://sunearthsky.com/tag/midwest-photography/" rel="tag">midwest photography</a>, <a href="https://sunearthsky.com/tag/rural-decay/" rel="tag">rural decay</a>, <a href="https://sunearthsky.com/tag/rural-photography/" rel="tag">rural photography</a>, <a href="https://sunearthsky.com/tag/small-town/" rel="tag">small town</a>, <a href="https://sunearthsky.com/tag/tennessee/" rel="tag">tennessee</a>, <a href="https://sunearthsky.com/tag/uptown/" rel="tag">uptown</a></span></div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg"><img data-attachment-id="9667" data-permalink="https://sunearthsky.com/2018/04/16/uptown/uptown-2/#image" data-orig-file="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=633&#038;h=496" data-orig-size="1125,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EZ Controller&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="uptown 2" data-image-description="" data-medium-file="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=633&#038;h=496?w=300" data-large-file="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=633&#038;h=496?w=633" class="aligncenter size-full wp-image-9667" src="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=633&#038;h=496" alt="" width="633" height="496" srcset="https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=633&amp;h=496 633w, https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=150&amp;h=118 150w, https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=300&amp;h=235 300w, https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=768&amp;h=602 768w, https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg?w=1024&amp;h=803 1024w, https://sunearthsky.files.wordpress.com/2018/04/uptown-2.jpg 1125w" sizes="(max-width: 633px) 100vw, 633px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46839154-9666-5ad4ecd72f746' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=46839154&amp;post_id=9666&amp;origin=sunearthsky.wordpress.com&amp;obj_id=46839154-9666-5ad4ecd72f746' data-name='like-post-frame-46839154-9666-5ad4ecd72f746'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-actions">
					<span class="entry-discussion-link"><a href="https://sunearthsky.com/2018/04/16/uptown/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-9666 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://sunearthsky.com/2018/04/15/spring-sweet-gum/" rel="prev"><span class="meta-nav">&#9650;</span> Previous post</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/16/uptown/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sunearthsky.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c8e76c1ba5" /><input type="hidden" name="_wp_http_referer" value="/2018/04/16/uptown/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de31dd5d77" /></p>
<input type="hidden" name="genseq" value="1523903703" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->

		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
						<aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">This blog is an Editor&#8217;s Pick</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/editors-picks/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="175" height="124" /></a></aside><aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="https://sunearthsky.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://sunearthsky.com/2018/04/'>April 2018</a></li>
	<li><a href='https://sunearthsky.com/2018/03/'>March 2018</a></li>
	<li><a href='https://sunearthsky.com/2018/02/'>February 2018</a></li>
	<li><a href='https://sunearthsky.com/2018/01/'>January 2018</a></li>
	<li><a href='https://sunearthsky.com/2017/12/'>December 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/11/'>November 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/10/'>October 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/09/'>September 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/08/'>August 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/07/'>July 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/06/'>June 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/05/'>May 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/04/'>April 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/03/'>March 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/02/'>February 2017</a></li>
	<li><a href='https://sunearthsky.com/2017/01/'>January 2017</a></li>
	<li><a href='https://sunearthsky.com/2016/12/'>December 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/11/'>November 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/10/'>October 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/09/'>September 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/08/'>August 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/07/'>July 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/06/'>June 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/05/'>May 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/04/'>April 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/03/'>March 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/02/'>February 2016</a></li>
	<li><a href='https://sunearthsky.com/2016/01/'>January 2016</a></li>
	<li><a href='https://sunearthsky.com/2015/12/'>December 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/11/'>November 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/10/'>October 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/09/'>September 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/08/'>August 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/07/'>July 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/06/'>June 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/05/'>May 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/04/'>April 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/03/'>March 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/02/'>February 2015</a></li>
	<li><a href='https://sunearthsky.com/2015/01/'>January 2015</a></li>
	<li><a href='https://sunearthsky.com/2014/12/'>December 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/11/'>November 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/10/'>October 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/09/'>September 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/08/'>August 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/07/'>July 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/06/'>June 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/05/'>May 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/04/'>April 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/03/'>March 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/02/'>February 2014</a></li>
	<li><a href='https://sunearthsky.com/2014/01/'>January 2014</a></li>
	<li><a href='https://sunearthsky.com/2013/12/'>December 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/11/'>November 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/10/'>October 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/09/'>September 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/08/'>August 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/07/'>July 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/06/'>June 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/05/'>May 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/04/'>April 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/03/'>March 2013</a></li>
	<li><a href='https://sunearthsky.com/2013/02/'>February 2013</a></li>
		</ul>
		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main .site-main -->

	

	<footer id="colophon" class="site-footer" role="contentinfo">

		<h1 class="site-title"><a href="https://sunearthsky.com/" title="Sunearthsky" rel="home">Sunearthsky</a></h1>

		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sunearthsky.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sunearthsky.wordpress.com\/wp-login.php?action=logout&_wpnonce=a8e519140d","homeURL":"https:\/\/sunearthsky.com\/","postID":"9666","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="46839154" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sunearthsky.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sunearthsky" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bbbc089643" /><input type="hidden" name="_wp_http_referer" value="/2018/04/16/uptown/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"46839154","siteName":"Sunearthsky","siteURL":"https:\/\/sunearthsky.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9676cb00db83ac6ece497413065793d5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/simfo","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sunearthsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F","themeURL":"","xhrURL":"https:\/\/sunearthsky.com\/wp-admin\/admin-ajax.php","nonce":"a71f5ad771","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"42461cf32c\" \/>","referer":"https:\/\/sunearthsky.com\/2018\/04\/16\/uptown\/","canFollow":"1","feedID":"12897869","statusMessage":"","customizeLink":"https:\/\/sunearthsky.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsunearthsky.wordpress.com%2F2018%2F04%2F16%2Fuptown%2F","postID":"9666","shortlink":"https:\/\/wp.me\/s3ax0e-uptown","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sunearthsky.com\/9666","statsLink":"https:\/\/wordpress.com\/stats\/post\/9666\/sunearthsky.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Simfo","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,572 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sunearthsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sunearthsky.com\/wp-admin\/admin-ajax.php","nonce":"12fd8a67b6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/sunearthsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsunearthsky.com%2F2018%2F04%2F16%2Fuptown%2F","blog_id":"46839154","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=46839154&v=wpcom&tz=-5&user_id=0&subd=sunearthsky","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFS74Z4QnwKCqnHnMZJsJPB/h5XYqNCUyWeYp2bjwOf1YWSG+YGUWHEMwWsX0PUB1hQ3F1N/Z2yQqIJFT46djz5PCaUv+J2QjZJFWTqDEp8LHO4sk/JMeZ+dVAOqY+mNTYUNqo5wZouA1Ne6eBH492bF2CvDcUmV84oQnPYDftnQhMfJl0zhUYlz6bbdO8Srb/ll3i0T5PLzzMsVXd2BS+lKyaI2Kr1cldgrd9EytjcftjAq22GYxE2/Qs/bx93281hf3jaxW/tC7ne'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46839154','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46839154','v':'wpcom','tz':'-5','user_id':'0','post':'9666','subd':'sunearthsky'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlR0laNlh8blNaW0MzTFM1LW5WTnFoNGM5Nn45eVRWUUlCK3ksRzc0bVJJZ2xGaU0uaHhmdy8/UUxlbXlxbG5+OVE2Yk0saXc3My5ZdHVReGdPcGpuN2V4LGJRTXxmVjFQTUF0Yk8/YnxYUElEazkmeWxuS0FuNFBvaXJJMms3LktvUzN5QmNDUEZ2UW5bMmpjUlQ3N182SlExeU0mdDctaEdCX3lpVltfOVFtM0ElQ082c013Q01HYi9oYmpnUFJsQk1DTz1mZkgyaUs='}]);
_stq.push([ 'clickTrackerInit', '46839154', '9666' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>